Поиск по базе сайта:
Методичні вказівки до виконання лабораторних робіт „Підтримка прийняття рішень засобами ms excel у проблемах керування фінансами та бізнесом icon

Методичні вказівки до виконання лабораторних робіт „Підтримка прийняття рішень засобами ms excel у проблемах керування фінансами та бізнесом




Скачати 274.1 Kb.
НазваМетодичні вказівки до виконання лабораторних робіт „Підтримка прийняття рішень засобами ms excel у проблемах керування фінансами та бізнесом
Дата конвертації21.01.2013
Розмір274.1 Kb.
ТипМетодичні вказівки


МІНІСТЕРСТВО Освіти і науки УКРАЇНи


Харківський державний технічний

університет будівництва та архітектури


МЕТОДИЧні вКАЗівки




до виконання лабораторних робіт „Підтримка прийняття рішень засобами MS Excel у проблемах керування фінансами та бізнесом”

з дисципліни "Системи підтримки прийняття рішень"




ХАРКІВ ХДТУБА 2006


МІНІСТЕРСТВО Освіти і науки УКРАЇНи


Харківський державний технічний університет будівництва та архітектури


Спеціальності: 6.050102, 8.050201


^

МЕТОДИЧні вКАЗівки




до виконання лабораторних робіт „Підтримка прийняття рішень засобами MS Excel у проблемах керування фінансами та бізнесом”

^

з дисципліни "Системи підтримки прийняття рішень"




Затверджено на засіданні

кафедри економічної кібернетики.

Протокол №5 від 16.12.2004 р.


Харків 2006


Методичні вказівки до виконання лабораторних робіт „Підтримка прийняття рішень засобами MS Excel у проблемах керування фінансами та бізнесом” з дисципліни "Системи підтримки прийняття рішень" для студентів спеціальності 6.050102 – “Економічна кібернетика”, 8.050201 – “Менеджмент організацій” / Укладачі: Л.А. Гнучих, О.Г. Ніколаєва., О.В. Старкова. – Харків: ХДТУБА, 2006. – 27 с.


^

Кафедра економічної кібернетики




Рецензент С.Ю. Резнікова


Вступ

Необ­хідність комп'ютерної підтримки прийняття рішень в економіці та бізнесі нині зумовлена дією низки об'єктивних причин, зокрема: збільшенням обсягів інформації, що поступає до органів управлін­ня і безпосередньо до керівників; ускладненням завдань, що роз­в'язуються щоденно й на перспективу; необхідністю і урахуванням великої кількості взаємопов'язаних факторів і вимог, що швидко змінюються; необхідністю зняття невизначеності, пов'язаної з не­можливістю кількісного вимірювання окремих чинників; збіль­шенням важливості наслідків рішень, що приймаються, тощо. Усім цим спричинено швидкий розвиток, широке застосування систем підтримки прийняття рішень (СППР) та зумовлені цілі та функції цих комп'ютеризованих систем. До найважливіших цілей систем підтримки прийняття рішень належать:

  1. удосконалення рішень: СППР створюють умови для здатності менеджерів за допомогою комп'ютеризованих можли­востей розв'язувати більше проблем та приймати кращі рішення з урахуванням часових і пізнавальних (когнітивних) обмежень та економічних лімітів і обмежень;

  2. збільшення продуктивності праці творців рішень, тобто їх здатності створювати за коротший період якісніші рішення;

  3. доповнення арсеналу інструменталь­них засобів творців рішень новими, продуктивнішими можливос­тями стосовно добування, формулювання та створення нових знань за допомогою аналізу й розпізнавання проблем;

  4. полег­шення виконання одного або більше етапів прийняття рішень (збору інформації, проектування, відбору альтернатив);

  5. упо­рядкування і полегшення аналізу можливих шляхів розв'язуван­ня проблем;

  6. допомога творцям рішень у розв'язанні неструктурованих або напівструктурованих проблем;

  7. підвищення ком­петентності творців рішень щодо управління знаннями допов­ненням людської здатності до такого управління можливостями основаних на комп'ютерах систем підтримки прийняття рішень.

Реалізація цих цілей забезпечує користувачів СППР наступними потенційними перевагами: підвищуються здатності творців рі­шень (ОПР – особа, що приймає рішення) щодо опрацювання релевантної інформації та знань; за допомогою СППР ОПР може розв'язувати такі проблеми, які одна особа неспроможна взагалі розв'язати або для цього необхідно багато часу через складність проблеми; навіть за розв’язання відносно простих проблем СППР може допомогти отримати розв'язок швидше і/або ефективніше, ніж це може зро­бити сама ОПР; стимулювання міркувань ОПР про проблеми за­вдяки використанню СППР; дії зі створення СППР можуть ви­явити нові способи мислення про множини рішень і частково офор­мити аспекти створення рішень; забезпечується привабливіша підстава, щоб обґрунтувати позиції ОПР; конкурентна перевага для організації завдяки поліпшеній внутрішній продуктивності.

Разом із тим системи підтримки прийняття рішень не можуть розв'язати за творця рішень окремі аспекти проблем, тим більше його замінити: СППР неспроможна повторити деяку притаманну саме конкретній людині майстерність управління знаннями; вона може бути дуже специфічною, орієнтованою лише на певний тип проблем; СППР може не відповідати звичці подавати або розпі­знавати проблеми творцем рішень; не може виправити помилки, допущені ОПР у процесі роботи з системою; комп'ютерна система обмежується лише знанням, яким володіє, тобто вона «не знає, чого вона не знає»; СППР надмірно залежить від різного виду небезпечних ситуацій, наприклад, від несанкціонованого доступу до системи тощо. Як буде показано далі, СППР і людина мають являти собою одне ціле для розв'язування проблем.

Існують чотири головні чинники, що сприяють важливості СППР та попиту на них на сьогоднішньому ринку.

Найважливішою причиною, що сприяє застосуванню СППР-технології є можливість обчислення на робочому столі, що зро­било технологію простішою з метою використання переносного комп'ютера.

Другий чинник, який сприяє застосуванню систем підтримки прийняття рішень — це розроблення дружніх пакетів (дружнього програмного забезпечення), призначених навіть для недосвідче­них користувачів. Нині немає необхідності знати спеціалізованну мо­ву й писати на ній програму тільки для того, щоб мати можливість звернутися до даних комп'ютера. Тепер можна імпортувати дані в електронну таблицю і починати роз­глядати тенденції, графіки та взаємозв'язки, використовуючи тільки меню. На таку дружелюбність користувачі давно чекали. Отже, програмне забезпечення, написане зі спеціальною метою, також має тенденцію до спрощення.

Тенденції до створення дружнього (спрощеного, полегшеного для користувачів) програмного забезпечення сприяли посиленню третього чинника сприйняття СППР — зменшенню комп'ютерної тривоги (побоювання комп'ютера) у користувачів. Нині менеджери зазнають меншої комп'ютерної тривоги, менше побоюються працювати безпосередньо з комп'ютерними системами, вони пра­цюють із комп'ютерами вдома або в офісі, а отже, менше бояться їх використовувати в процесі прийняття рішень.

Ці три чинники, які допомагають сприйняттю та застосуванню СППР, зумовлені технологічними досягненнями в галузі інфор­матики, проте існує й четвертий чинник, що пояснює викорис­тання СППР-технологій: ОПР використовують СППР, тому що втрати через незастосування комп'ютерних технологій стають дуже відчутними, тобто втрати потенційних прибутків стають значними.

Коли розглядати разом існування як великих обсягів інфор­мації, так і швидкодії, з якою вона може бути оброблена й пода­на, а також значну конкуренцію щодо праці та ринків, то стає очевидним, що втрати через допущені помилки можуть бути аб­солютно непередбачуваними. Простота СППР у користуванні за­безпечує ОПР швидкий доступ до даних та інструментальних за­собів, щоб аргументованіше відповідати на запити, і тим самим підвищувати конкурентні переваги своєї компанії.


^ План виконання лабораторних робіт

  1. Вивчити рекомендації для користування інструментами аналізу даних MS Excel.

  2. Проаналізувати можливості їх застосування як засобів мо­делювання у складі СППР.

  3. Навести приклади використання інструментів аналізу даних MS Excel у ситуаціях і задачах, що потребують прийняття рішень, у галузях фінансового менеджменту, маркетингу, виробництва.

  4. Обчислити приклади в MS Excel. Надрукувати ілюстратив­ний матеріал.

  5. Оформити звіт із лабораторної роботи, який включає висновки щодо можливостей використання засобів аналізу даних MS Excel у СППР, опис прикладів, ілюстративний матеріал.



Лабораторна робота №1

Підбір параметра з використанням засобів MS Excel

Ціль роботи: навчитися вирішувати задачі підбору параметрів за допомогою засобів MS Excel.
^
Після закінчення виконання роботи студент повинен

ЗНАТИ: яким чином працює команда Подбор параметра меню Сервис.

ВМІТИ: вирішувати конкретні економічні задачі підбору параметрів за допомогою засобів MS Excel.

МАТИ УЯВЛЕННЯ: до яких задач можливе застосування команди Подбор параметра.


Завдання: Виконати розрахунок щомісячних виплат за кредитом на придбання техніки.

Вартість товару – 2000+N*100 грн (N – номер студента за списком).

Термін погашення кредиту – 12 місяців.

Початковий внесок – не менше 30%.

Комісія банку – 0,05% від вартості кредиту.

Річний відсоток – 25%.

Страхування товару – 0,1%.

Підібрати таке значення початкового внеску, щоб розмір щомісячного погашення кредиту не перевищував 200 грн.


Щомісячний внесок обчислюється за формулою:

Щомісячний внесок = сума кредиту/термін кредиту

Відсотки за кредитом обчислюються за формулою:

Відсотки за кредитом = залишок кредиту*(річний відсоток/12)


За допомогою функції підбору параметра MS Excel здійснює пошук такого значення параметра формули, яке приводить до бажаного значення результату розрахунку за формулою. Під час підбору параметра MS Excel змінює значення у вказаній комірці доти, доки вміст потрібної комірки не набере бажаного значення. Підбір параметра використовується тоді, коли потрібно знайти значення комірки через зміну значення лише однієї іншої комірки.

Для виконання підбору параметра потрібно виконати такі дії:

  1. Виділити комірку, яка містить формулу обчислення результату.

  2. Викликати команду Сервис/Подбор параметра, після чого відкриється діалогове вікно Подбор параметра (рис. 1). У по­лі Установить в ячейке автоматично вставляється адреса виділе­ної комірки.

  3. У поле Значение вікна Подбор параметра потрібно ввести цільове значення результату. Потім слід перемістити курсор у поле Изменяя значение ячейки та виділити на робочому аркуші комірку, у якій зберігається відшукуваний параметр.



Рисунок 1 – Вікно підбору параметра


  1. Після виконання всіх установок у вікні Подбор параметра слід натиснути кнопку ОК, унаслідок чого почнеться пошук по­трібного значення. Результат розрахунку буде відображено у на­ступному діалоговому вікні Результат подбора параметра (рис. 2). Після натискання ОК у зазначеному вікні розрахова­не значення буде розташоване в таблиці.



Рисунок 2 – Результат підбору параметра


  1. Якщо пошук потрібного значення триває надто довго, то його можна тимчасово припинити за допомогою кнопки Пауза. Кнопка Шаг дає можливість переглянути проміжні результати розрахунку.

Для комірки, в якій знаходиться значення відсотка початкового внеску, можна застосувати умовне форматування на випадок, коли підібране значення виявиться меншим за передбачене в угоді про надання кредиту (в прикладі – 30%). Для цього використовується команда Условное форматирование… з меню Формат.


Лабораторна робота №2

Оцінка впливу декількох параметрів за допомогою таблиці підстановки

Ціль роботи: навчитися оцінювати виплив декількох параметрів у економічних задачах за допомогою таблиці підстановки.
^
Після закінчення виконання роботи студент повинен

ЗНАТИ: яким чином працює команда Таблица под­становки меню Данные.

ВМІТИ: вирішувати конкретні економічні задачі з оцінки впливу декількох параметрів за допомогою засобів MS Excel.

МАТИ УЯВЛЕННЯ: до яких задач можливе застосування команди ^ Таблица под­становки.


ЗАВДАННЯ: Необхідно установити, у скільки разів збільшиться внесок за зазначений термін, а також визначити суму виплат наприкінці періоду за умови, що розмір внеску – 100*N, що буде поміщений на строк N років під заданий відсоток (N+10)% (N – номер студента за списком).

Коефіцієнт нарощування визначається за допомогою формули


Коефіцієнт нарощування =(1+відсоток депозиту)термін внеску


Сума виплат за формулою:


Сума виплат =Початковий внесок*коефіцієнт нарощування


Розмір внеску збільшується на коефіцієнт нарощування для одержання суми виплат. У разі зміни значень розміру внеску, терміну внеску або процентної ставки змінюється і значення суми виплат.

Оцінити вплив кіль­кох параметрів на деяку величину можна використавши таблиці підстановки. За допомогою таблиці підстановки можна визначати суми виплат для різних процентних ставок і термінів внеску за умови, що сума внеску відома.

Створення таблиці підстанов­ки здійснюється за допомогою команди Данные/Таблица под­становки.

Перед викликом цієї команди у комірку робочого аркуша слід ввести формулу, що відображає досліджувану залежність. Якщо створюється таблиця для однієї змінної, то формула має включа­ти посилання на одну комірку таблиці, у яку під час формування таблиці підстановки будуть підставлятися значення зі списку. Відповідно у разі створення таблиці підстановки для двох змін­них початкова формула має включати посилання на дві комірки. Комірки з аргументами формули розташовуються в робочому ар­куші поза межами зони таблиці підстановки.

Вхідні дані для таблиці підстановки мають бути подані у ви­гляді списку. Для таблиці підстановки з одним параметром вхідні дані можуть розміщуватись або в рядку, або у стовпці робочого аркуша. Для таблиці підстановки з двома параметрами значення одного з них розміщуються у стовпці, значення іншого — у ряд­ку, а результати розрахунку — на перетині відповідних рядків та стовпців.

Формули для таблиці підстановки з одним параметром мають розташовуватись у першому рядку (стовпці) таблиці підстановки, оскільки значення списку, розміщеного у стовпці (рядку) можуть бути зчитані тільки в напрямі зростання номерів рядків (стовп­ців). У разі створення таблиці підстановки з двома параметрами формула розташовується на перетині стовпця та рядка із вхідни­ми даними.

Під час створення таблиці підстановки необхідно виконати такі дії:

  1. Виділити діапазон комірок зі списком вхідних даних і діа­пазон комірок із формулами.

  2. Вибрати команду Данные/Таблица подстановки.

  3. Якщо початкові дані таблиці з одним параметром знахо­дяться у стовпці (рядку), то у вікні ^ Таблица подстановки у полі Подставлять значения по строкам в: (Подставлять значения по столбцам в:) потрібно зазначити адресу комірки, на яку посила­ються формули. Для зазначення адреси достатньо клацнути ми­шею на відповідній комірці.

  4. У разі створення таблиці з двома параметрами (рис. 3) їх адреси зазначаються у вікні ^ Таблица подстановки у полі Под­ставлять значения по строкам в: та у полі Подставлять значе­ния по столбцам в:




Рисунок 3 – Побудова таблиці підстановки


  1. Після введення адрес параметрів натиснути ОК. У результа­ті буде створено таблицю підстановки (рис. 4).





Рисунок 4 – Таблиця підстановки

Лабораторна робота №3

^ Планування розвитку та розміщення виробництва з оптимальним розподілом інвестиційних ресурсів

Ціль роботи: навчитися оптимально розподіляти інвестиції для планування розвитку та розміщення виробництва в конкретних економічних задачах.
^
Після закінчення виконання роботи студент повинен

ЗНАТИ: яким чином працює команда Поиск решения меню Сервис.

ВМІТИ: вирішувати конкретні економічні задачі планування розвитку та розміщення виробництва за допомогою засобів MS Excel.

МАТИ УЯВЛЕННЯ: до яких задач можливе застосування команди Поиск решения.


Процедура пошуку розв'язку надає можливість за заданим значенням критерія оптимізації знаходити множину значень змінних, що задовольняють зазначеним обмеженням. Розраховані значення змінних можуть бути автоматично занесені до таблиці. Результати оптимізації можуть бути оформлені у вигляді звітів трьох типів.

Завдання:

Обрати оптимальний план розвитку підприємств, що випускають однорідну продукцію, враховуючи, що підприємства П-1 і П-2 вже існують, а П-3 може бути збудоване за необхідності. Потенційні альтернативні варіанти розвитку цих підприємств наведені в таблиці 1.


Таблиця 1 – Варіанти розвитку підприємств

Підприємство

№ варіанта

Характеристика варіанта

П-1

1

Залишити виробничу потужність на поточному рівні

2

Збільшити виробничу потужність за рахунок модернізації обладнання на 30%

3

Збільшити виробничу потужність за рахунок розширення виробництва на 50%

П-2

1

Залишити виробничу потужність на поточному рівні

2

Збільшити виробничу потужність за рахунок модернізації обладнання на 15%

П-3

1

Організувати виробництво за проектом А

2

Організувати виробництво у більшому розмірі за проектом Б


Більш докладна інформація щодо кожного варіанта розвитку наведена у таблиці 2.

Для визначення свого варіанту студент до кожного значення виробничої потужності та вартості виробництва одиниці продукції додає 10*N, а до необхідних інвестиційних витрат – N (N – номер студента за списком).


Таблиця 2 – Основні техніко-економічні показники потенційних варіантів розвитку підприємства

показник

підприємство 1

підприємство 2

підприємство 3

варіант 1

варіант 2

варіант 3

варіант 1

варіант 2

варіант 1

варіант 2

виробнича потужність, тис.од. продукції на рік

100

130

150

200

230

100

150

необхідні інвестиційні витрати, млн грн

1

12

20

3

15

75

90

вартість виробництва одиниці продукції, грн

200

200

190

180

170

170

160


Продукція повинна бути доставлена трьом замовникам. Прогнозне значення перспективного попиту на продукцію дорівнює 400+30*N тис. од. на рік, з подальшим розподілом між споживачами С-1 – 160+10*N тис. од. пр./рік, С-2 – 130+10*N тис. од. пр./рік, С-3 – 110+10*N тис. од. пр./рік.

Транспортні витрати на перевезення одиниці продукції від виробників споживачам, за прогнозами експертів дорівнюватимуть даним, наведеним у таблиці 3. Для визначення варіанту студент до кожного значення транспортного тарифу додає 0,1*N.


Таблиця 3 – Транспортні тарифи (гривень за одиницю продукції)


 

споживач 1

споживач 2

споживач 3

підприємство 1

5

15

25

підприємство 2

10

10

5

підприємство 3

5

20

15


Максимально можливий обсяг залучення інвестицій на розвиток усіх підприємств – 95+3*N млн. грн. Нормативний коефіцієнт економічної ефективності інвестицій – 0,2.


Економіко-математична модель задачі має вигляд:







де відомими є величини:

i – номер підприємства, існуючого або запроектованого; i=1,…, m;

j – номер варіанта розвитку підприємства; ; j=1,…, n;

n – кількість варіантів розвитку підприємства;

m – кількість підприємств;

Nij виробнича потужність і-го підприємства за умови його розвитку за j м варіантом;

Iij інвестиційні витрати, необхідні для реалізації j го варіанта розвитку на і-му підприємстві;

^ R – максимально можливий обсяг інвестиційних витрат, які спрямовуватимуться на забезпечення розвитку усіх підприємств;

е – нормативний коефіцієнт економічної ефективності інвестицій (норма дисконту);

cij – собівартість одиниці продукції, яку буде виготовлено на і-му підприємстві за умови його розвитку за j м варіантом;

k – номер споживача продукції; k=1,…, p;

p – кількість споживачів продукції;

bk - попит на продукцію з боку k-го споживача;

dikтранспортні витрати на перевезення одиниці продукції за маршрутом і k;

невідомими виступають:

xijлогічна змінна, яка відбиває факт вибору для реалізації j того варіанта розвитку і-го підприємства:



yijобсяг виробництва продукції на і-му підприємстві згідно з j м варіантом розвитку;

zikобсяг перевезень продукції за маршрутом і k;

 - загальні зведені витрати на інвестування, виробництво та перевезення продукції.

Пошук розв'язку задачі з оптимізації передбачає такий поря­док дій:

  1. Ввести вхідні дані (рис. 5) в робочий аркуш та організувати таблиці, які містять формули залежностей між да­ними для оптимізації (рис. 6).





Рисунок 5 – Організація початкових даних




Рисунок 6 – Організація таблиць для пошуку рішення


Для комірок, в які під час розв’язання будуть підбиратись значення, можна додати примітку за допомогою команди Вставка/Примечание.

  1. Вибрати команду Сервис/Поиск решения, після чого від­криється діалогове вікно Поиск решения (рис. 7).



Рисунок 7 – Вікно пошуку розв'язку


  1. У полі Установить целевую ячейку: ввести адресу тієї комір­ки, значення якої використовується як критерій оптимізації. Ця комірка має містити формулу, що відображає зв'язок із комірка­ми змінних величин (цільову функцію).

  2. За допомогою перемикача Равной: визначити тип критерію оптимізації: забезпечення мінімального, максимального або пев­ного значення. В останньому випадку слід ввести це значення у відповідне поле.

  3. У поле Изменяя ячейки: ввести адреси блока комірок, у яких програма має змінювати значення змінних для одержання опти­мального результату, і помістити в них розв'язок— оптимальні значення змінних. Для цього слід активізувати це поле та виділи­ти на робочому аркуші відповідні комірки. Під час натискування кнопки Предположить Excel указує діапазон комірок, на які є посилання в цільовій комірці.

  4. Для введення обмежень натиснути кнопку Добавить і в діа­логовому вікні Добавление ограничения ввести адресу комірки (або діапазону комірок), вміст якої (яких) має задовольняти об­меження, величину та тип обмеження (=, < чи >). Далі натиснути кнопку Добавить для продовження введення обмежень або ОК для завершення.

  5. Для виконання розрахунку натиснути кнопку Выполнить діалогового вікна Поиск решения. Після завершення розрахунку одержані значення будуть вставлені в таблицю, і відкриється вік­но з повідомленням про завершення пошуку розв'язку (рис. 8). Для оновлення таблиці слід встановити в цьому вікні перемикач Сохранить найденное решение. Для створення звіту з результа­тами розрахунку належить вибрати тип звіту у відповідному полі.

  6. Для зазначення параметрів пошуку розв'язку служить від­повідна кнопка у вікні Поиск решения.



Рисунок 8 – Повідомлення про результат розв'язання задачі


Лабораторна робота №4

^ Використання сценаріїв для аналізу параметрів,

що мають декілька варіантів значень

Ціль роботи: навчитися аналізувати параметри з декількома варіантами значень з використанням сценаріїв у конкретних економічних задачах.
^
Після закінчення виконання роботи студент повинен

ЗНАТИ: яким чином працює команда Сценарии меню Сервис.

ВМІТИ: вирішувати конкретні економічні задачі аналізу параметрів з декількома варіантами значень за допомогою засобів MS Excel.

МАТИ УЯВЛЕННЯ: до яких задач можливе застосування команди Сценарии.


Диспетчер сценаріїв може бути використаний для підтримки прийняття рішень у складних ситуаціях, які потребують аналізу типу «що..., якщо...?». Цей засіб дає змогу створювати кілька варіантів розв'язку одної задачі та допускає використання до 32-х параметрів.


^ Створення нового сценарію

Для створення сценарію необхідно вказати комірки, у яких будуть змінюватися дані та які буде відслідковувати даний сце­нарій, а потім визначити йому ім'я. Послідовність операцій ство­рення сценарію така:

  1. Виділити комірки, значення яких мають змінюватися для різних сценаріїв. (Для виділення кількох діапазонів потрібно утримувати натиснутою клавішу Ctrl).

  2. Вибрати команду Сервис/Сценарии. У вікні диспетчера сценаріїв (рис. 9) клацнути на кнопці Добавить.

  3. У вікні Добавление сценария (рис. 10) ввести назву сцена­рію. У полі Изменяемые ячейки вже містяться адреси виділених діапазонів робочого аркуша, які за необхідності можна виправи­ти. У вікні Добавление сценария також можна встановити забо­рону на змінювання сценарію (прапорець Запретить изменения)та умову його приховування (прапорець Скрыть), дійсні для ре­жиму захисту робочого аркуша.




Рисунок 9 – Вікно диспетчера сценаріїв




Рисунок 10 – Створення сценарію


  1. Клацнути на кнопці ОК у вікні Добавление сценария. Від­криється діалогове вікно Значения ячеек сценария зі списком змі­нюваних комірок та їх поточних значень (рис. 11). Якщо зна­чення не були введені раніше, то їх слід ввести (або змінити) у цьому вікні, після чого клацнути на кнопці ОК у вікні Значения ячеек сценария та на кнопці Закрыть у вікні Диспетчер сценари­ев. На цьому процес створення сценарію закінчується.




Рисунок 11 – Введення варіантів значень параметрів


  1. Для створення нових сценаріїв, що відслідковують значення ре­зультату за інших умов, слід повторити дії відповідно до пунктів 1—4.

  2. Для зміни сценарію слід скористатися кнопкою Изменить вікна диспетчера сценаріїв.

  3. Для виклику сценарію з іншого робочого аркуша слід натис­нути кнопку Объединить у вікні диспетчера сценаріїв.


^ Перегляд сценарію

Для перегляду раніше створеного сценарію слід вибрати ко­манду Сервис/Сценарии і у вікні диспетчера сценаріїв клацнути на кнопці Вывести, а для повернення до робочого аркуша клац­нути на кнопці Закрыть.


Створення звіту за сценарієм

Засобом порівняння результатів різних сценаріїв служить звіт. Для створення звіту за сценаріями слід виконати такі дії:

  1. Вибрати команду Сервис/Сценарии та у вікні Диспетчер сценариев клацнути на кнопці Отчет.

  2. У вікні Отчет по сценарию вибрати перемикач Структура.

  3. Виділити рядок Ячейки результата і ввести адреси комірок із формулами, результати яких потрібно вивести у звіті.

  4. Клацнути на кнопці ^ ОК. Буде створено новий робочий ар­куш Структура сценария (рис. 12) з результатами змінюваних та підсумкових комірок для кожного зі сценаріїв поточного ар­куша (а також приєднаних сценаріїв).





Рисунок 12 – Звіт за сценарієм


Лабораторна робота №5

^ Знаходження точки беззбитковості графічним способом

Мета роботи: навчитися знаходити точку беззбитковості графічним способом у конкретних економічних задачах.
^
Після закінчення виконання роботи студент повинен

ЗНАТИ: яким чином здійснюється графічне представлення знаходження точки беззбитковості.

ВМІТИ: застосовувати Мастер диаграмм для графічного представлення даних.

МАТИ УЯВЛЕННЯ: які економічні задачі можуть бути вирішені графічним способом за допомогою MS Excel.


Необхідно порівняти стійкість двох варіантів проекту для виробництва автомобіля компанією "АвтоІнвест". Для цього потрібно визначити точку беззбитковості для кожного варіанта. Для обох варіантів ціна автомобіля складає 10000+N*100 (N – номер студента за списком).
^

Витрати виробництва наведені в таблиці 1.



Таблиця 1 – Витрати для виробництва автомобіля компанією "АвтоІнвест"


Види витрат

Постійні витрати

Змінні витрати на одиницю продукції




варіант А

варіант Б

варіант А

варіант Б

сировина, основні матеріали







2000+N*10

2500+N*10

інші матеріали







1000+N*10

800+N*10

заробітна плата робітників







3000+N*10

2500+N*10

комунальні витрати







700+N*10

500+N*10

енергія на технологічні цілі







500+N*10

400+N*10

обслуговування та ремонт

500000+N*100

1000000+N*100

1000+N*10

800+N*10

накладні витрати

1000000+N*100

2500000+N*100







адміністративні витрати

2000000+N*100

4500000+N*100







витрати на збут

1000000+N*100

2000000+N*100







всього















Точка беззбитковості обчислюється за формулою:

Q=Вз.п./(Ц-Во.п),
^

де Вз.п. – загальні постійні витрати; Ц – ціна; Во.п – витрати на одиницю продукції.


Побудувати графіки визначення точки беззбитковості для обох варіантів проекту.


Для створення діаграми необхідно вибрати пункт Диаграма з меню Вставка або натиснути однойменну піктограму на панелі інструментів. Після цього на екрані з'явиться вікно Мастера диаграмм (рис. 13).

Побудова діаграм складається з чотирьох кроків.

На першому кроці вибирається тип діаграми. На вибір пропонується 14 основних типів, у кожного з яких є ще підтипи. Для вибору виду діаграми потрібно клацнути мишею на відповідному квадратику. Під назвами підтипів діаграм розташовується інформаційне вікно, у якому описується призначення поточного виду діаграми. Для переходу до наступного кроку потрібно натиснути кнопку Далее >.

На другому кроці побудови діаграми необхідно ввести інтервал комірок, в яких розташовуються вихідні дані для побудови діаграми. Для цього потрібно спочатку клацнути кнопку в полі Диапазон, після чого на екрані з'явиться вікно для введення діапазону даних. Комірки з даними звичайно вказуються за допомогою миші.




Рисунок 13 – Перший крок Мастера диаграмм

На третьому кроці користувачу надається приблизний вигляд майбутньої діаграми. В цьому вікні можна задати різноманітні параметри діаграми: назва, підписи по осях, наявність і тип легенди і т.д.

На останньому четвертому кроці Мастер диаграмм запитує інформацію про розміщення діаграми: вивести її на окремому аркуші або вставити в один з аркушів книги (за умовчанням пропонується вставка в поточний аркуш діаграми).

Для наочності діаграми пропонується побудова графіка з використанням значень в точках: 0, точка беззбитковості, 2*точка беззбитковості (рис. 14)




Рисунок 14 – Графік точки беззбитковості

Список літератури

  1. Ситник В.Ф., Гордієнко І.В. Системи підтримки прийняття рішень: Навч.-метод. посібник для самостійного вивчення дисципліни. – К.: КНЕУ, 2004. – 427 с.

  2. Разработка бизнес приложений в экономике на базе MS Excel /под. ред. А.И. Афоничкина. – М.: Диалог-МИФИ, 2003. – 416 с.

  3. В.Р. Кігель. Математичні методи ринкової економіки: Навчальний посібник. – К.: Кондор, 2003. – 158 с.

  4. Матвеев Л.А. Компьютерная поддержка решений: Учеб. – СПб.: Специальная литература, 1998. – 472 с.

  5. Тоценко В.Г. Методи та системи підтримки прийняття рішень. Алгоритмічний аспект. – К.: Наук. думка, 2002. – 381 с.

Зміст

Вступ 3

План виконання лабораторних робіт 5

Лабораторна робота №1. Підбір параметра з використанням засобів MS Excel 5

Лабораторна робота №2. Оцінка впливу декількох параметрів за допомогою таблиці підстановки 7

Лабораторна робота №3. Планування розвитку та розміщення виробництва з оптимальним розподілом інвестиційних ресурсів 10

Лабораторна робота №4. Використання сценаріїв для аналізу параметрів, що мають декілька варіантів значень 16

Лабораторна робота №5. Знаходження точки беззбитковості графічним способом 19

Список літератури 22





^

Навчальне видання


Методичні вказівки до виконання лабораторних робіт „Підтримка прийняття рішень засобами MS Excel у проблемах керування фінансами та бізнесом” з дисципліни "Системи підтримки прийняття рішень" для студентів спеціальностей 6.050102 – "Економічна кібернетика", 8.050201 – "Менеджмент організацій"




Укладачі: Гнучих Лариса Анатоліївна

Ніколаєва Олена Георгіївна

Старкова Ольга Володимирівна


Відповідальний за випуск Л.П. Шевченко


Редактор О.О. Тіліженко



План 2006 р., поз. 29.

Підп. до друку

Надруковано на ризографі.

Тираж 100 прим.

Формат 60х84 1.16.

Облік.-вид. арк.

Умовн. друк. арк.

Зам. № 994

Папір друк. № 2.


Безкоштовно.

________________________________________________________________

ХДТУБА, 61002, Харків, вул. Сумська, 40

Підготовлено та надруковано РВВ

Харківського державного технічного університету

будівництва та архітектури




Схожі:




База даних захищена авторським правом ©lib.exdat.com
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації